Newbie frighting green aglae CC 5.2, TC 0

Algae problems in swimming pool water.
Green (cloudy) water or slimy pool walls.
Black algae. Mustard algae. Pink or white pool mold.
sethz
Pool Newbie
Pool Newbie
Posts: 2
Joined: Wed 19 Aug, 2009 14:47
My Pool: 16 ft x 32 ft Rectangle 21000 Ga, in ground, gunite plaster
Hayward Perflex EC65 DE filter 68 GPM, Hayward super pump 1HP model#C48k2N143B1
Located in Andover MA.
Location: andover ma

Newbie frighting green aglae CC 5.2, TC 0

Postby sethz » Thu 20 Aug, 2009 16:07

Greetings, I am new pool owner. Long story short, the pool was neglected by previous owner last fall, they did hire people to close the pool, but my guess is they didn't vacuum it nor check chemistry.

For some reason, I just opened the pool 3 days ago (yeah, not too much time left, hehe), the water is green and muddy, bottom is covered by leaves. The opening guys throw a bottle of algaecide and two bags of shocks. Then I keep the filter running, and vacuum/brush, and backwash/add DE, again and again.

Today the pool looks much better, still little greenish though. I went to pool shop for water test, here it is:
FC 0
CC 5.2
pH 7.2
TA 70
CH 130
CYA 0

I have read through the pool school last 2 days. If I understand correctly, CC are the dead soldiers fought algae or other organic. FC 0 mean I don't have any live soldier available. So I am losing the battle against algae, right? I poured 5 lb cal-hypo 65% 4:00PM today, according to poolcalculator, it will raise FC to 20 for a shock. (next time I will try household bleach).

Also there is no cyanuric acid at all in the pool. So I plan to put 5lb stabilizer tomorrow (according to poolcalculator, it will raise CYA to 30).

I am a total newbie. All my knowledge came from reading pool school and Tamminen's book last 48 hours. Please feel free to advice/comment. Thank you :-)

**********************
16 ft x 32 ft Rectangle 20000 Ga, in ground, gunite plaster
Hayward Perflex EC65 DE filter 68 GPM, Hayward super pump 1HP model#C48k2N143B1
Located in Andover MA.


sethz
Pool Newbie
Pool Newbie
Posts: 2
Joined: Wed 19 Aug, 2009 14:47
My Pool: 16 ft x 32 ft Rectangle 21000 Ga, in ground, gunite plaster
Hayward Perflex EC65 DE filter 68 GPM, Hayward super pump 1HP model#C48k2N143B1
Located in Andover MA.
Location: andover ma

Newbie frighting green aglae CC 5.2, TC 0

Postby sethz » Fri 21 Aug, 2009 15:10

A follow up, this morning the pool water LOOKs crystal clear. I bring the water sample to the pool shop again:
FC 0
CC 0
pH 6.9
TA 50
CH 225
CYA 0
Phosphorus 200

So even I putted 5 lb cal-hypo 65% yesterday 4pm, now all chloride is gone :mrgreen: .
This time I pour 368 Oz bleach, 4lb borax, 4lb baking soda at 4pm. (will do a bucket test after the post)

I went to local Leslie's, they don't even stock the rebranded Taylor K-2006 kit that everybody recommended. Will order online.

BTW, pool shop guy mentioned the 200 ppm Phosphorus is high, and that's why pool won't hold chloride (I doubt this). He recommended expensive phos-X, I recalled pool school's comment about phosphorus, I said I will pass.

Return to “Pool Algae & Green Pool Water”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest