New house, new pool, new problems. please help!

Water bugs, swimming insects and sweat bees.
Foaming bubbly water. Frogs in the pool.
Dead animals in the swimming pool.
Pool Newbie
Pool Newbie
Posts: 2
Joined: Wed 23 Sep, 2009 23:42

New house, new pool, new problems. please help!

Postby wes8398 » Wed 23 Sep, 2009 23:48

First of all, hello! I've just found this forum and it seems like a great place!

I'm trying to get my pool ready to close for the winter (live in south-western Ontario, Canada) and the last few weeks has been an absolutely ridiculous battle with far too many trips back and fourth to a near-by Pool Store. I'm hoping to gather some insight here.

- moved in to house 3 weeks ago
- previous owners used "cheap" chemicals (HTH shock [cal-hypo], no-name pucks, etc) and probably never took the time to properly balance the pool water
- water was crystal clear when we moved in, but appeared to have algae "sediment" in various places on pool's floor
- being new to the pool, I had the water analyzed within the first few days of being in the home, and thus the battle began.

Some of what I've been doing
- Brought stabilizer up to 50 ppm (initial reading had been zero)
- Shocked with ~5 gallons 12.5% liquid chlorine (killed algae, but has now caused very high phosphate levels)
- been fighting with phosphates (and apparent inherent lack of FC) ever since (used 2 bottles of Calypso "Phos-free" ... still had high phosphate readings ... just today poured a bottle of Aqua "No Phos" in and awaiting the results of the next few days)
- also been fighting to attempt to bring down calcium hardness levels since they've been very high ever since my first testing (vacuuming all the sediment from phosphate removers to waste has meant replacing water, but nothing too significant yet).

Current numbers
pH: 7.5
T.A.: 110
Adj. T.A.: 110
FC: 0
TC: 1.5
CYA: 50
CH: 600
Phosphates: it's a judgment call on color-matching the test, so I'll say ~1,000 ppb

So, I've been told a couple things that concern me. One is that I shouldn't close my pool with CH readings this high. Two is that until the phosphates are brought down significantly, I will have a very hard time getting my FC readings up (which I want to do before closing). Third is from another local pool store who told me that they don't "deal with" phosphates and that I should totally ignore that part of the equation and just shock the pool multiple times a day for as many days as it takes.

Without babbling on too much more, I'm just looking for any ideas and/or suggestions as to what I can do to get my water "ok" to close the pool for the winter. I understand that dilution is the only way to bring CH down, so maybe that's the best answer I can get, since dilution will also bring down phosphate levels...?

Thanks in advance!

South-Western Ontario, Canada
- In-Ground pool with vinyl liner
- ~70,000 Liters (18,500 Gallons)
- Sand Filter
- 1 HP pump

User avatar
Swimming Pool Pro
Swimming Pool Pro
Posts: 199
Joined: Tue 08 Sep, 2009 10:40
Location: Pleasanton, CA, USA

New house, new pool, new problems. please help!

Postby mas985 » Thu 24 Sep, 2009 10:07

Phosphates can usually be ignored if you keep the chlorine at proper levels. But they can make the algae grow faster if it takes hold. But I wouldn't worry about it unless it seems to be causing a problem.

Given you have a Vinyl pool, I don't think there would be any problem closing with a CH of 600 ppm.

However, you might want to make sure the algae is dead before closing the pool so you don't have such a mess on opening. Shock with liquid chlorine until the CC is gone.

Also, try to delay closing as much as possible until the water is below 50 degrees or until you start getting long freezing nights. This can really help next spring when opening the pool. Also, open when the water gets above 50 and you may not have much to clean up except for the leaves.
Hydraulics 101 ; Pump and Pool Spreadsheets ; Pump Ed 101
18'x36' 20k gallon plaster/gunite pool, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge Filter, Solar Panels, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

Return to “General Pool Water Problems”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 2 guests