Help!! Pool not opened in over 4 years!!

Algae problems in swimming pool water.
Green (cloudy) water or slimy pool walls.
Black algae. Mustard algae. Pink or white pool mold.
jenigirl27
Pool Newbie
Pool Newbie
Posts: 3
Joined: Sun 11 Jun, 2006 17:57
Location: centreville MI

Help!! Pool not opened in over 4 years!!

Postby jenigirl27 » Sun 11 Jun, 2006 18:13

Hello,

I just bought a home with a 18X33 above grond pool. Problem is it has not been opened in 4 years.


I will tell you what I have done.

I have put in 3 gallons of shock every day for the last week and a half.

Everyday I skim off any floaters on top and I also have been vacuuming out the pool. But I do not run it through the pump I just pump it out into the sewer in the yard.

I vaccuum until it is not coming out cloudy or with any debris.

But still I cannot see the bottom and the pool is still a cloudy green.

The PH is right on the money as is the clorine. I have a dispenser that I keep filled all the time.

Also I have a DE filter. I also clean that everyday.

I cannot afford to drain and start over.

Please help (my kids are bugging me soooo bad :-))

Thank you


mcwebb
Pool Newbie
Pool Newbie
Posts: 2
Joined: Mon 12 Jun, 2006 10:26

Postby mcwebb » Mon 12 Jun, 2006 10:39

Jeni I'm having a similar problem with the vac situation and just posted about it. I have a DE filter as well, and I think this is where the problem is, since I can't vac to waste. Make sure you don't allow your filter to go over 25 for pressure on the gauge or it looses it's ability to flow, you'll need to bump when it gets that high.

What I did do to get my water clear is used 8 bags of super shock, waited 24 hours, and did 8 more bags. My water is now clear, but has a green tinge. I read some where on this board, once you get the algae and what not out, to add clarifier to the water to get rid of the tint.
jenigirl27
Pool Newbie
Pool Newbie
Posts: 3
Joined: Sun 11 Jun, 2006 17:57
Location: centreville MI

Postby jenigirl27 » Mon 12 Jun, 2006 11:11

Good morning!!

Actualy I have not even used the pump when I vac.... I have been just filtering out into the yard :oops:

I figured that if I took the bottom water out and added new that the water would get clear. I am not sure if that is working.


I have today put in 7 bags of shock this had floc added.

I brushed the sides and skimmed the top.

I have the pump running.

It looks light green and cloudy.
I still cannot see the bottom.
But I only put it in 2 hours ago.

If anyone has ANY suggestions please let me know what to do!!
Guest

Postby Guest » Fri 28 Jul, 2006 09:39

were moving into a pool and well I have never owned a pool but... I have spent probley over 7 hours on this site reading fourms and I read on one of them they had vey dark green and they 7 times or so, and it finally got alot clearer. I'll try to find that for you again!

Return to “Pool Algae & Green Pool Water”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 3 guests