Frequently having to backwash when opening

Tips and problems concerning filling new pools.
Spring pool opening and fall pool closing.
Seasonal pool maintenance tips & advice.
Pool Newbie
Pool Newbie
Posts: 2
Joined: Sun 23 May, 2010 00:18
My Pool: L Shaped Pool with diving board. 25000 gallons, 10' deep end and 3' shallow end. Chlorine based with auto chlorinator with sand filter and 1HP pump. 2 skimmers, intake ports in deep end and 1 vacuum port.

Frequently having to backwash when opening

Postby dfresh4130 » Sun 23 May, 2010 00:25

Hey All,

I just opened my pool today and this is my second year doing so. It's an in-ground L shaped pool, 25K gallons, chlorinated with sand filter. The water had a lot of algae growth already. The problem I'm running into is that I'm having to frequently backwash it to get my circulation going. It'll go maybe a couple hours before I lose my circulation pressure. Once I backwash it it's fine again for a while. I already put a bottle of algicide into the pool and shocked with chlorine. I don't want to keep losing the chemicals I just put in by backwashing it so much. Is there anything else I should do or is this just normal for opening a pool. I read in my filter manual that chemical cleaning of the filter is needed occasionally. Could this be something I need to do? The pool is only about 4-5 years old and sand has never been replaced. Thanks

Pool Enthusiast
Pool Enthusiast
Posts: 23
Joined: Wed 28 Apr, 2010 12:35
Location: Lawrenceville, NJ USA

Frequently having to backwash when opening

Postby SteveM1800 » Wed 30 Jun, 2010 12:12

I believe that you need to keep backwashing, but sand in a sand filter should be replaced every 4 to 5 seasons so it is possible that you need to replace it with new sand

Return to “Opening / Closing / Winterizing the Pool”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 2 guests