New filter - Sand in Backwash

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.

New filter - Sand in Backwash

Postby Witsend » Tue 22 Jun, 2010 02:53

Hello! Purchased a "Clear-Tek" Sand Filter/Pump Combo (24 in. filter/1.5 HP pump) THREE WEEKS ago, and have STILL not been able to get it operational. First, I'm not even sure it is a Clear-Tek Filter, since the Filter itself says "Super Clear" on the side - no indication of model/serial #. The instruction manual (HA!) is ridiculously short, with no step by step installation information or diagrams. STILL with that and a site we found online we managed to get the thing together and connected to the pump and pool. We have been running it to filter for several days now, and all has appeared functional. My husband was going to put clarifier in it today and thought he should backwash it. When he did, a TORRENT of sand came out of the backwash port - a good almost 10 pounds it looked - and would have KEPT coming out had he not shut it down. We checked the central pipe running through the filter and have found ABSOLUTELY NO SAND. We've since called the warehouse it shipped from and they have been NO help at all. All they want to do is ship us some more laterals, insisting that they must be the problem. However they also said that if it was the laterals, there would be sand in that center pipe. are some questions:
1) Is it possible we filled it with too much sand? The warehouse people said use 300 lbs. but we couldn't even fit that much IN the thing - got maybe 225 in it before it was full, but that was AFTER putting a significant amount of water in to "cushion the laterals", like the manual said.
2) What IS the proper amount of sand? How full do we fill this thing anyway?
3) Should we have filled the center tube up with water or anything before putting on the bulkhead?
4) There is this part not even diagrammed or MENTIONED in the manual that we believe is called a "Air Vent Assembly" - a clear tube connecting from the base of the lateral assembly that has a conical shaped slitted cap at the end. It has sand inside the tube and the end. What's up with this and where is this thing supposed to go? THANK YOU in advance for anyone who can help!!! I'm about at the end of my rope!


New filter - Sand in Backwash

Postby gryhound » Thu 31 May, 2012 11:27

I'm hoping you've fixed your issue by now, but for others who google their way to this forum, I just hit up Doheny's customer support regarding the flexible tube issue. I was advised that the top (small white filter end) is supposed to float on top of the water when the filter tank is full. I'm hoping I don't have the sand in the backwash issue…..

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 5 guests