Sand filter blowing dirt back in pool. Desperate for help!

Adding chemicals, vacuuming, backwashing,
brushing, filter care, filter cleaning, replacing
worn or broken pool parts

Sand filter blowing dirt back in pool. Desperate for help!

Postby Leah » Mon 19 Jul, 2010 09:21

Someone please help! I have a 24' round, 52' tall above ground pool with a Hayward sand filter,with multi setting valve. Don't know the model # right off. When I try to vacumn it blows the cruddy water right back into the pool. This year our pool started out dark green and gross. After much shocking we finally got the water mostly clear with lots of debris on the bottom. It seems to be working fine under normal filtration, but when I vacumm it immediately blows the crud back in and in minutes the water is murky and gross again. It's not just a little that goes back in, it looks like total sludge. The sand must be picking up some of the debris, as the pressure does rise, but I think it's mostly going back in.

It has been suggested that the filter can't handle the heavy dirt load, but we've vacummed heavy debris in the past with no problem. The sand was replaced this year. My husband said the spider laterals and pipe are all ok, he checked them when we replaced the sand. The gasket under the valve was in perfect condition too. The people at the pool place said maybe we need additional sand, and as an experiment told us to add a bag of the zeo sand to our regular filter sand and after each backwash add a cup of de to the skimmer to see if it makes any difference. It did nothing. The way things are, vacumming is useless and vacumming to waste isn't an option either. Takes too much water out of the pool for the amount I need to vacumm(which even with a properly functioning filter will take hours.)

I'm desperate for help with this, I'd like to actually get some use out of the pool before summer ends, but as it is, I'm so frustrated I'm about ready to tear it down. We barely used the pool last year either because of this problem, but we got frustrated with it and just let it sit. I really hope someone can give me some answers.Leah

Pool Newbie
Pool Newbie
Posts: 9
Joined: Tue 01 Jun, 2010 17:39
My Pool: 15' Round, Above Ground Pool. 4' deep. Sand Filter. Heavy Use (3 kids).
Location: Ohio

Sand filter blowing dirt back in pool. Desperate for help!

Postby TabSinger2 » Wed 21 Jul, 2010 15:18

I had a problem with filth being shot back into the pool after I had swept, and also after shutting the filter off for a few minutes. When I would restart, it would shoot a lot of yuck into the pool.
I didn't realize that when you back wash the filter, the water starts out clear, then becomes filthy, then goes back to clear again. I just thought you pulled the handle and if the water came out clear then that was it.
I have since realized that I need to wait until it turns nasty and back to clear again before the backwash is complete. The first time I let it run a bit longer, it was pretty gross. Now I get it right every time and my filter can handle the job. No more issues with stuff being injected back to the pool.
Even if you know how to back wash properly, maybe your filter needs done more often? Or maybe before and after a good sweeping? It's just a thought. Otherwise, I got nuthin :-)

Return to “Routine Pool Cleaning & Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 2 guests