Pool Suction Stops/Slows

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.

Pool Suction Stops/Slows

Postby Mad_Ducks » Sat 31 Jul, 2010 13:17

My issue is that the pool kicks on and sucks through the skimmers/bottom as it should. After about 2 hours the suction drops way down and the pressure on the filter goes to about 22 lbs. The water is very milky looking and at one point it filled with algae. I seem to have the algae under control be I can’t get the milky to go away and the issue with the filter stop sucking. If I back wash for about 2 min the pressure goes to about 10-11lbs. and it sucks normal again for about another 1-2 hours. I have a DG filter that was taken apart two weeks ago and cleaned & degreased by a pool company.

I have a new Hayward 3/4 hp pump and cleaner pump. About 3 months ago I installed an in-line chlorine housing unit and didn’t seem to have any issues. Our temperatures were not as hot as they are now and I don’t know if that is the reason that I am just now seeing the problem or what….My filter runs for about 5 hours at night, our temps are 95-105 this time of the year.

Anyone give me some ideas as what I should be looking for when I tear it apart today? Could the in-line chlorine be stopping the water going through and causing the pump to slow down on the suction part? I installed it after the filter as the instructions told me to…


Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests