Circulation Cycles Up and Down

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.

Circulation Cycles Up and Down

Postby rtalber » Mon 13 Sep, 2010 15:54

Anybody have this problem before? When I turn on the main pool pump the water flows fine through my skimmer and into my Pentair cartridge filter. When the filter hits 10 lbs of pressure the flow abruptly stops and pressure quickly falls to 0. Then the pump slowly builds up to 10 lbs of pressure again (it takes about 20 seconds) and then abruptly falls to 0. This cycle repeats indefinitely. My normal filter pressure is about 15 lbs. At the skimmer I can see the water rush down the holes when the pressure is building, then stop flowing entirely after the pressure in the filter drops to 0.

My 1 hp Sta-rite motor and pump unit is about 6 years old but makes the same sound it did last week when everything was working fine. I can't find any air leaks anywhere. I replaced the filter cartridges recently but when this started I removed them and ran the filter without cartridges for a few minutes to see if the same cycling problem persisted. It did.

Should I take apart the pump impeller to look for debris? Or should I look for a problem elsewhere?



Circulation Cycles Up and Down

Postby vtwinbarblaster » Thu 28 Oct, 2010 03:26

water level is to low ,if you can see it rush down skimmer pipe the pump loses prime because it pulls in air , is the wier door stuck in the front of the skimmer ( it is 5 x 8 '' and floats back and forth to contain leaves etc. in skimmer , like a sideways door ) if your water level is to low even though it doesnt look that way, the suction pull of the pump will not have enough water to maintain prime , this is why you see it rushing down skimmer pipe....1)weir door , or 2) low water level

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests