I have got all new pipes and still my pool is not running

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Pool Newbie
Pool Newbie
Posts: 2
Joined: Wed 27 Oct, 2010 20:15
My Pool: fibre glass kidney shapd in ground pool 9m * 3.5M
concrete around the pool,zodiac LM3-20 self cleaning salt chlorinator,Hurlcon Eseries sand filter,Hurlcon CX series pump,barracuda pacer automatic pool cleaner
Location: byron bay

I have got all new pipes and still my pool is not running

Postby kelwil » Wed 27 Oct, 2010 20:39

I was told I had a blocked pipe.So we fixed that and the same thing.Then I had leak detectors come and they said it still blocked but definately not leaking.
So we got the plumbers back dug up the pipe near the skimmer box and had it replaced as it was leaking
Then we turned it all on,and the same problem was there.
So we were advised to replace all the pipes,which we have.Except the 20cm from the skimmer box to joining of the new pipes.In doing this we had to dig up the concrete around the pool.
We hooked it all up and the same problem.
I have had the swimming pool specialists here 4times,a plumber a concreter and the so called leak detection
people here.
And know one has fixed the problem.
Please can anyone help?
Give Ideas? that don't cost much as we have spent way to much for nothing

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: Google. [bot] and 1 guest